Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Hey admin ...

  1. #21
    Senior Member Carroll Shelby AllZWay's Avatar
    Join Date
    Mar 2006
    Location
    Paris, Texas
    Posts
    3,129
    Quote Originally Posted by kbrewmr2 View Post
    seems like the new posts button is back - still getting that other error error James?
    Nope... all seems good now.

  2. #22
    Senior Member Carroll Shelby ShadowBolt's Avatar
    Join Date
    Oct 2006
    Location
    Georgetown, TEXAS
    Posts
    4,225
    Blog Entries
    1
    Quote Originally Posted by AllZWay View Post
    Nope... all seems good now.

    Not for me. Still getting the pip up exe at every new screen.


    JJ

  3. #23
    Administrator Site Admin
    Join Date
    Feb 2006
    Location
    United States
    Posts
    258
    Quote Originally Posted by ShadowBolt View Post
    Not for me. Still getting the pip up exe at every new screen.


    JJ
    JJ,

    Clear your browser cache. Your browser is using the old data in the cache to load pages.

    Jeff

  4. #24
    Senior Member Carroll Shelby ShadowBolt's Avatar
    Join Date
    Oct 2006
    Location
    Georgetown, TEXAS
    Posts
    4,225
    Blog Entries
    1
    Quote Originally Posted by j3ffbrooks View Post
    JJ,

    Clear your browser cache. Your browser is using the old data in the cache to load pages.

    Jeff

    Got it. Thanks!

    JJ

  5. #25
    Senior Member Carroll Shelby GlennCMC70's Avatar
    Join Date
    Mar 2006
    Location
    Ft. Worth
    Posts
    6,446
    Blog Entries
    1
    It seems to be working good now.
    Thanks Jeff.

  6. #26
    Administrator Site Admin
    Join Date
    Feb 2006
    Location
    United States
    Posts
    258
    Seems there was a vulnerability with the software leading to the site being compromised.

    A security update has been installed and all infected files have been cured.

    I strongly suggest everyone run a virus scan.

    Sorry for the inconvenience.

  7. #27
    Thanks for checking into it Jeff....they don't call it the Wild Wild Web for nothing...oh, it's not called that? It should be...

  8. #28
    Senior Member Carroll Shelby Fbody383's Avatar
    Join Date
    Aug 2006
    Location
    Pearland, TX
    Posts
    3,185
    Another "thank you" here.It's nice having a place to blame Glenn for everything.
    #39 CMC Camaro
    Orange is Fast!
    CMC-NT01 FTW!

  9. #29
    Senior Member Carroll Shelby Fbody383's Avatar
    Join Date
    Aug 2006
    Location
    Pearland, TX
    Posts
    3,185

    Hit return again...

    I give up... how do i get a carriage return? All my lines run together and i can't do any paragraphs. who knows, i can't ge the car to run, it could just be me.
    #39 CMC Camaro
    Orange is Fast!
    CMC-NT01 FTW!

  10. #30
    Senior Member Grass-Passer Alien's Avatar
    Join Date
    Apr 2006
    Location
    Richmond, Texas
    Posts
    920
    How many posts does one need before they become Carroll Shelby? I need to stop one short of that and create a new profile.
    - Gary R.
    '86 Camaro Z28 "KNOCKER"

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •